Chat WebSocket degraded

Incident Report for Helpr

Resolved

Chat WebSocket connections have recovered.
Posted May 10, 2026 - 20:51 UTC

Investigating

Elevated error rate detected on Chat WebSocket connections. Investigating.
Posted May 10, 2026 - 20:50 UTC
This incident affected: Chat.