Visitor WebSocket degraded

Incident Report for Helpr

Resolved

Visitor WebSocket connections have recovered.
Posted May 13, 2026 - 15:53 UTC

Investigating

Elevated error rate detected on Visitor WebSocket connections. Investigating.
Posted May 13, 2026 - 15:53 UTC
This incident affected: Widget.