Visitor WebSocket degraded

Incident Report for Helpr

Update

Visitor WebSocket connections have recovered.
Posted May 14, 2026 - 20:02 UTC

Resolved

Visitor WebSocket connections have recovered.
Posted May 14, 2026 - 20:02 UTC

Investigating

Elevated error rate detected on Visitor WebSocket connections. Investigating.
Posted May 14, 2026 - 20:01 UTC
This incident affected: Widget.